Back to overview

Flows is down

Nov 14 at 04:20pm CET
Affected services
gsmcloud.dk
Device connection
Flows

Resolved
Mar 10 at 12:00am CET

We are having issues with flow nodes related to electricity prices.
The issues is on our providers end, and we are waiting they resolve the situation

Created
Nov 14 at 04:20pm CET

Do to to issues at a third-party providere, the live view of flows stop working.
This only impacted the frontend user experience.