Back to overview
GSM Network Outage Affecting Device Communication
Sep 05 at 05:28pm CEST
Affected services
Device connection
Resolved
Sep 05 at 05:28pm CEST
The GSM network has been down since 16:38, so some devices are unable to communicate with GSMCLOUD. Our telecom provider is working on the issue to get it up and running as soon as possible.
Update:
The issue was resolved at 22:00
Affected services
Device connection